Deweloperzy PHP ostrzegają przed aktualizacją PHP do wersji 5.3.7 w związku z odkryciem poważnego błędu w PHP 5.3.7.

Została wydana aktualizacja oznaczona numerem 5.3.8. Usuwa ona błąd numer #55439 związany z funkcją crypt(). Funkcję crypt() wykorzystuje się do hashowania stringów. Błąd pojawia się w momencie kiedy jako argument podamy MD5 salt. Funkcja zwróci wtedy tylko salt zamiast zahashowanego ciągu znaków

Twórcy PHP zalecają szybką aktualizację do najnowszej wersji PHP i przypominają, że seria 5.2 nie jest już przez nich wspierana.